
 

Tutorial #2: Assessing the Effects of a Reminder Call  
 

DemoData = ‘ex2.sav’ 
 

In this tutorial, we estimate the effects of 1) the dollar amount mailed out with the survey (X1: 
PAYMENT - $1, $2, or $10) and 2) a reminder call (X2: CALL - - Yes or No) on the return rate of a mail 
survey.   

 
This tutorial illustrates 
 

• the use of the goodness of fit statistic to examine the validity of the scaling and other assumptions 
made by a model  

• obtaining various tables and regression plots, and 
• the poor prediction and biased parameter estimates that can result from model misspecification 

(i.e., use of improper scores), 
 
For further discussion of biases associated with improper scores see Magidson, Jay. “On Models Used to 
Adjust for Pre-existing Differences", chapter 8 in Bickman, L Ed., Research Design: Donald Campbell’s 
Legacy, London: Sage Publications, 2000, p 181-194. 
 

The Data 
 
The data is in the SPSS file “ex2.sav”. Figure 1 shows the first 10 cases: 
 

 
Figure 1. Data file 

 
Table 1 contains frequency counts for the hypothetical mail survey where the dichotomous 

dependent variable RETURNED indicates whether an individual completes and returns the survey or not: 
Yes(1) or No(0), for the joint X variable formed by the different possible combinations of the two 
categorical predictor variables CALL and PAYMENT.  
 



 
 
  
Table 1. Mail Survey Experiment: Hypothetical Data and Simple Descriptive Statistics 
 
 
We will assess the effects of CALL and PAYMENT under each of two models that differ with respect to 
the category scores assigned to the three PAYMENT levels: 
 
 Model A: Fixed Dollar PAYMENT scale: scores = 1, 2, 10 
 Model B: Fixed Equidistant PAYMENT scale: scores = 1, 2, 3 
 
Model A uses the original dollar payment amount to scale PAYMENT while Model B scales PAYMENT 
using the equidistant scores 1, 2, 3 in which the $2 option is centered midway between the lower and higher 
payment amounts. 
 

The Model 
 
To open the data file in GOLDMineR,  
 

 Click File, and then Open 
 Select ex2.sav and click OK 

 

 
Figure 2. File Open Dialog Box 
 

Joint X yes(1) no(0) Total Percent Response

$1, yes(1) 266 734 1,000 26.6%
$1, no(0) 19 81 100 19.0%
$2, yes(1) 286 214 500 57.2%
$2, no(0) 263 237 500 52.6%
$10, yes(1) 82 18 100 82.0%
$10, no(0) 801 199 1,000 80.1%

PAYMENT,
CALL

Y:RETURNED



The Define Dialog Box opens:  
 

 
Figure 3. The Define Dialog Box 

 
 Click on RETURNED and press the arrow next to the Dependent box to move it to the Dependent 

Variables box. 
 

 Click on CALL and PAYMENT and press the arrow next to the Predictors box to move them to 
the Predictors box. 

 
 Click Scan to scan the data file 

 
 

Your Define Dialog Box should now look like this: 
 



 
Figure 4. Define Dialog Box after Scan 
 

 Double-click on each of the predictors to examine the categories and their labels. 
 
We see that CALL has two levels – corresponding to YES (scored ‘1’) and NO (scored ‘0’) and 
PAYMENT has three levels with scores corresponding to $1, $2, and $10: 
 
 

        

 
 
             

Since the PAYMENT category scores match the original dollar amounts, this is Model A.  
 
 
 Click Estimate to estimate Model A 

 
 



Interpretation of Model Results 
 

Figure 5 shows the contribution of each predictor and Figure 6 shows the assessment of model fit: 

 
Figure 5. Effect Estimates for Model A 
 
Both effects are significant at the .05 level. However, notice that the effect of the reminder call is negative 
(Beta = -0.19) which is counter-intuitive. 
 
Scroll down to examine the Model fit statistics:  
 

 
Figure 6. Model fit statistics for Model A 
 
While the results find the respective estimates to be statistically significant, the test of significance relies on 
the assumption that the model is true.  How can one tell which (if any) model is true?  Fortunately, the chi-
squared goodness of fit statistic is available which assesses the truth (validity) of assumptions made by a 
model, whenever the sample is sufficiently large and can be expressed as a table of nonsparse multiway 
frequency counts as in Table 1. Note that the fit of this model is very poor as indicated by the large residual 
L2 statistic, which is significantly greater than 0 at well below the .05 level (p = 2.8 x 10-27). Hence, Model 
A is rejected. (The addition of a CALL x PAYMENT interaction effect in Model A does not improve the fit 
and the estimated effect of CALL becomes even more negative when the interaction is included.) 
 
Now, let us estimate a model specifying equidistant payment scores (Model B) and compare the results to 
Model A. 
 

 To estimate Model B, go to the menu and click Model 
 Click Define to open the Define Dialog 

 
For Model B, change the PAYMENT category scores from 1, 2 
and 10 to 1, 2, and 3.  
 
In order to do that,  

 Double-click on PAYMENT in the Define Dialog Box to 
open the category scores Box: 

 



 
Figure 7. PAYMENT Category Scores 
 
To change the category scores: 
 

 Click on 10.00 in the category scores box 
 Enter ‘3’ in the lower left-hand Replace box 
 Click Replace 

 
The category scores have now been changed: 
 

 
Figure 8. New Category Scores for PAYMENT 
 

 Click Estimate 
 
Here are the predictor effects estimated under the assumptions of Model B: 
 

 
Figure 9. Effect Estimates for Model B 
 
Again we see that both predictors have significant effects, but now the effect of the reminder call is 
positive. 



 
The model fit statistics (Figure 10) show that Model B now provides an adequate fit to the data (p=.81): 
 

 
Figure 10. Model Fit statistics for Model B 
 
Table 2 summarizes the surprising result that very different effect estimates are obtained depending upon 
whether PAYMENT is scaled according to Model A or B.  Specifically, we observed that under Model B 
the estimated effect of CALL is positive (0.22) and significant (p < .05), but under Model A the estimated 
effect of CALL is negative (-0.19) and significant (p < .05).  
 

 
Table 2. Effect Estimates 
 
 
The model fit statistic, Residual L2, for each model is summarized in Table 3.  The corresponding p-values 
show that Model B provides an excellent fit to the data in Table 1 (p = 0.81) while we saw earlier that the 
fit under Model A is so poor (p = 2.8x10-27) that the fixed dollar scaling assumption made under that model 
must be rejected at any reasonable significance level.   
 

 
Table 3. Model Fit Statistics 
 
To gain an understanding as to why the effect for CALL is negative under Model A, we will compare the 
actual sample return rates predicted under each model with the observed rates. 
 

 In the Window menu, select New Table: 
 
 
 

Model Fit d.f. Significance

 Residual L2 (p-value)

Model A 126.7 3 2.8x10-27

Model B 0.94 3 0.81

β Significance
(p-value) (p-value)

Model A PAYMENT 0.21 5.1x10-70

CALL -0.19 0.042

Model B PAYMENT 1.32 22x10-97

CALL 0.22 0.037



 
 
 

 The Estimated Models window pops up. Click OK 
 In the Table menu, select Specialized Charts 
 In the Table menu, select Joint Y: 

 

 
 
 
By default, each cell of the multi-way table shows the observed return rates under each predictor profile 
(under the column labeled ‘average score’), in addition to the observed frequency counts (denoted by the 
symbol ‘f’ in the right-most column of the table).  For example, the first row ‘no,$10’ refers to the predictor 
profile where no reminder call was made and the payment was $10 The associated return rate is 82.0% as 
indicated under the ‘average score’ column. Note: The return rates can alternatively be obtained by right 
clicking on the table and selecting ‘Probabilities’ instead of ‘Frequencies’.  



 
Figure 11. Observed counts and return rates 
 
Comparing the actual sample return rate in Table 1 for persons receiving a reminder call with the rate 
observed for persons receiving no reminder call but the same payment, suggests that the effect of the 
reminder call is positive -- an increase from 19.0% to 26.6% for those receiving a $1 payment, 52.6% to 
57.2% for those receiving a $2 payment and 80.1% to 82.0% for those receiving a $10 payment (see Table 
1).   
 

 To see the expected counts estimated under the assumptions of Model B (the current model open), 
go back to the Table menu and check Expected: 

 

 
Figure 12. Expected  counts and return rates under Model B 
 
Notice that these expected counts are very close to the corresponding observed counts. This is why the L2 
statistic indicates that Model B provides a good fit to the data. 
 
Now, we will compare these rates with those obtained under Model A. 
 
To obtain the corresponding table for Model A, we need to retrieve the results from Model A. To do that 
 

 In the Toolbar, click on the Summary icon: 
 

 Alternatively, you can select Summary Window from the Window menu 
 The Summary Window appears: 

 



 
Figure 13. Summary Window 
 

 Double-click on Model1 (which is Model A)  
 A pop-up menu appears 
 Select Table in the pop-up menu 

 
 

 
Figure 14. Selecting Table for Model A 

 
 
Now, repeat the same steps to get the expected return rates for Model A: 
 

 



 
 In the Table menu, select Specialized Charts 
 In the Table menu, select Joint Y 
 In the Table menu, select Expected 
 The resulting table shows the expected return rates for Model A: 

 

 
Figure 15. Expected Return Rates for Model A 
 
 
Table 4 (below) compares the return rates for the two Models with the observed rate. It shows that under 
Model A, the predicted return rate is not only poor (in comparison with the observed rate), but persons who 
received a reminder call are predicted to have a lower return rate than the corresponding group receiving no 
reminder call (a consequence of the negative effect estimate for CALL).  
 
 

 
Table 4. Response Rates 
 
 
Various plots available in GOLDMineR can provide insight into understanding why the biasing effect for 
CALL occurs under Model A.  We will look at the partial Regression plots for PAYMENT under the 
CALL = yes and CALL = no situation respectively.  
 
A plot is already open by default.  
 

 Click on the plot to make it the active window.  
 
To obtain the partial Regression Plot as a function of PAYMENT,  
 

 In the Plot menu, select Partial Regression: 

CALL $1 $2 $10
Observed Yes 26.6% 57.2% 82.0%

No 19.0% 52.6% 80.1%

Model A Yes 35.4% 40.3% 78.7%
No 39.9% 45.1% 81.8%

Model B Yes 26.4% 57.3% 83.4%
No 22.4% 51.9% 80.1%

Response Rate



 

 
 
The Select Effect dialog box appears: 
 

 
Figure 16. Select Effect box 
 

 Double-click on Payment in the Select Effect box 
 The partial regression plot as a function of PAYMENT appears: 

 



 
Figure 17. Predicted return rate under Model A as a function of PAYMENT when CALL = No 
 
This plot shows the predicted return rate when CALL = No. To view the plot when CALL = Yes 
 

 In the Model menu, select Category Weights: 
 

 
 
The Category Weights dialog box appears: 
 



 
Figure 18. Category Weights Dialog Box 
 
The >> symbol next to No under CALL indicates that CALL = ‘No’ is active. To change to CALL = ‘Yes’,  
 

 Double-click on “Yes” under CALL 
 Note that the plot automatically switches to CALL = Yes: 

 

 
Figure 19. Predicted return rate under Model A as a function of PAYMENT when CALL = Yes 
 
Figures 17 and Figure 19 show the partial Regression plot for PAYMENT under the CALL = yes and 
CALL = no situation respectively.  The observed return rates given in Table 4 are plotted as circles in 
Figure 16 and Figure 18, the diameter of which is proportional to the corresponding sample size (shading 
means that the estimated expected rate differs significantly from the corresponding observed rate).  
 



While the observed rates are higher for persons receiving the reminder call, the monotonic regression curve 
(as well as the linear regression line) is affected by a large correlation between PAYMENT and CALL (the 
sample sizes are largest for no call persons who received higher payment and called persons who received 
lower payments).  This correlation serves to inflate the predictions of the return rates for persons receiving 
no reminder call and deflate the predictions for those called (i.e., the regression curve is pulled down in 
Figure 16 and pulled up in Figure 18 by the larger circles which carry greater weight because of the larger 
sample sizes). 
 
Now, let us examine the corresponding partial regression plots obtained under Model B where equidistant 
scores for PAYMENT of 1, 2 and 3 were used in place of 1,2, and 10.  To do that, retrieve Model B: 
 

 To retrieve Model B, click on the Summary icon on the Toolbar 
 Double-click on Model2 (which is Model B) 
 In the pop-up menu, select Plot 
 In the Plot menu, select Partial Regression: 

 

 
Figure 20. Predicted return rate under Model B as a function of PAYMENT given CALL = ‘Yes’ 
 
Note that the plot shows CALL = Yes. To obtain the plot for CALL = No,  
 

 In the Model menu, select Category Weights 
 Double-click on “0” under CALL to switch CALL to “No”: 

 



 

Figure 21. Predicted return rate under Model B as a function of PAYMENT given CALL = ‘No’ 
 
The latter model provides an excellent fit to the data and shows a significant positive effect for CALL. 
 
Hence, the large goodness of fit statistic (Residual L2=126.7) alerts us to problems with Model A and 
causes us to accept Model B (Residual L2 = 0.94) over Model A for these data and to conclude that the 
effect of CALL is positive, not negative. 


